Vlan
Vlan : Virtual Local Area Network subdivide a network into virtual LANs. Creating seperate broadcast domain.
Access Port: An access port transports traffic to and from only the specified VLAN allotted to it
Trunk Port: A trunk port is a port that is assigned to carry traffic for all the VLANs that are accessible by a specific switch, a process known as trunking. Trunk ports mark frames with unique identifying tags – either 802.1Q tags or Interswitch Link (ISL) tags – as they move between switches. Therefore, every single frame can be directed to its designated VLAN.
Vlan Creation:
switch# configure terminal
switch(config)# vlan 15
switch(config)# name Test
Access Port
switch# configure terminal
switch(config)# interface ethernet 1/13
switch(config-if)# switchport mode access
switch(config-if)# switchport access vlan 15
Trunk Port
switch(config)# interface ethernet 1/14
switch(config-if)# switchport mode trunk
switch(config-if)#switchport trunk encapsulation ?
dot1q Interface uses only 802.1q trunking encapsulation when trunking
isl Interface uses only ISL trunking encapsulation when trunking
negotiate Device will negotiate trunking encapsulation with peer on interface
switch(config-if)#switchport trunk encapsulation dot1q
Vlan Verification:
switch# show vlan
switch# show vlan id 15
switch# show vlan summary
Access Port: An access port transports traffic to and from only the specified VLAN allotted to it
Trunk Port: A trunk port is a port that is assigned to carry traffic for all the VLANs that are accessible by a specific switch, a process known as trunking. Trunk ports mark frames with unique identifying tags – either 802.1Q tags or Interswitch Link (ISL) tags – as they move between switches. Therefore, every single frame can be directed to its designated VLAN.
Vlan Creation:
switch# configure terminal
switch(config)# vlan 15
switch(config)# name Test
Access Port
switch# configure terminal
switch(config)# interface ethernet 1/13
switch(config-if)# switchport mode access
switch(config-if)# switchport access vlan 15
Trunk Port
switch(config)# interface ethernet 1/14
switch(config-if)# switchport mode trunk
switch(config-if)#switchport trunk encapsulation ?
dot1q Interface uses only 802.1q trunking encapsulation when trunking
isl Interface uses only ISL trunking encapsulation when trunking
negotiate Device will negotiate trunking encapsulation with peer on interface
switch(config-if)#switchport trunk encapsulation dot1q
Vlan Verification:
switch# show vlan
switch# show vlan id 15
switch# show vlan summary
Comments
Post a Comment